Bureau #01 offline
Incident Report for Paag
Monitoring
Suplier seems to be back, we are monitoring it.
Posted Jun 09, 2023 - 18:25 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 21:33 GMT-03:00
Identified
Bureau #01 is offline
Posted Jun 08, 2023 - 16:00 GMT-03:00
This incident affects: Suppliers (Bureau #01).